Client compatible with Dev Rev 3

Welcome in the osRose emulator Project.

Moderators: osRose dev team, ospRose dev team, osiRose dev team, Moderators

Client compatible with Dev Rev 3

Postby hasan38 on Mon Jul 07, 2014 7:26 am

Hello OsRose community. I was just wondering where I can find a client that is compatible with DR3. I have looked through the DR3 release post and discovered that client v335 is apparently the one you should be using with these server files. The only issue with that is that there are no working links for client v335. I tried to look for an older client version 323 and found one from player attack. Unfortunately, It gives a trose.exe error for some reason. I have tried reinstalling and the same issue occurs. It would be great if someone can upload a compatible client for DR3. Thank you in advance.
hasan38
Rackie
Rackie
 
Posts: 246
Joined: Wed Apr 22, 2009 1:43 am

Return to Support - OsRose Emulator

Who is online

Users browsing this forum: Google [Bot] and 4 guests